
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chroniclejournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ontario/quebec, religion, world sikh organization, toronto, employee, contractor, work, security guard, hair, mask" />
<meta name="news_keywords" content="ontario/quebec, religion, world sikh organization, toronto, employee, contractor, work, security guard, hair, mask" />
<meta name="description" content="TORONTO - The City of Toronto says it will ensure all of its security contractors accommodate and rehire Sikh employees who were removed from their positions due to a conflict" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/f8bc5194-1803-11e8-b880-a3843e00524a.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Toronto tells contractors to rehire Sikh security guards laid off over facial hair" />
<meta property="og:description" content="TORONTO - The City of Toronto says it will ensure all of its security contractors accommodate and rehire Sikh employees who were removed from their positions due to a conflict" />
<meta property="og:site_name" content="The Chronicle-Journal" />
<meta property="og:section" content="National" />
<meta property="article:publisher" content="https://www.facebook.com/chroniclejournal" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/f8bc5194-1803-11e8-b880-a3843e00524a.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CJ_ThunderBay" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-548559 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-548559 .tn-user-screenname, #user-controls-548559 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-548559 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-548559 .dropdown-signup { font-size: 12px; } #user-controls-548559 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-548559 .large-user-avatar { margin-right: 10px; } #user-controls-548559 .large-user-controls { font-size: 12px; } #user-controls-548559 .logout-btn { cursor: pointer; } #user-controls-548559 .login-btn { color: #fff!important; } #block-548555 .search-spinner { position: absolute; } #block-548555 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-548555 { margin-bottom: 0; } #site-search-548555 .site-search-form { padding: 0; } #site-search-548555 #site-search-548555-btn { outline: none; } #site-search-548555 #site-search-548555-term { border: 0; box-shadow: none; } #site-search-548555 .site-search-form { box-shadow: none; } #user-controls-548558 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-548558 .tn-user-screenname, #user-controls-548558 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-548558 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-548558 .dropdown-signup { font-size: 12px; } #user-controls-548558 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-548558 .large-user-avatar { margin-right: 10px; } #user-controls-548558 .large-user-controls { font-size: 12px; } #user-controls-548558 .logout-btn { cursor: pointer; } #user-controls-548558 .login-btn { color: #fff!important; } .follow-links-548556 li { margin-right: 1px; padding: 0; } .follow-links-548556 li a, .follow-links-548556 li a:focus, .follow-links-548556 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-548556 li a:hover { text-decoration: none; } .follow-links-548556 li a.fb,.follow-links-548556 li a.fb:hover { color: #3A59A5; } .follow-links-548556 li a.tw,.follow-links-548556 li a.tw:hover { color: #46C8F9; } #ad-548733 { min-height: 90px; min-width: 728px; } #ad-548695 { min-height: 90px; min-width: 200px; } #tncms-block-548506 .tnt-prop-img { max-width: 3481px; } #site-logo-548506 { color: #666; } #tncms-block-548551 .tnt-prop-img { max-width: 3481px; } #block-548554 .search-spinner { position: absolute; } #block-548554 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-548554-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-548554-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-548554-dropdown .pull-right { float: none!important; } #site-search-548554-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-548732 { min-height: 90px; min-width: 728px; } #ad-581055 { min-height: 50px; min-width: 320px; } #ad-548706 { min-height: 250px; min-width: 300px; } #ad-548709 { min-height: 250px; min-width: 300px; } #ad-562111 { min-height: 600px; min-width: 300px; } #block-548507 .most-popular .tab-text { display: none; } #block-548507 .most-popular .active .tab-text { display: inline; } #block-548468 .card.summary { border: 0; padding: 0; margin: 0; } #block-548468 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #ad-548704 { min-height: 250px; min-width: 300px; } #block-548473 #card-showcase-67bfd762-e930-11ec-afd4-0be7b2576c0e .showcase-box { width: 24% } #block-548490 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #ad-548731 { min-height: 90px; min-width: 728px; } .follow-links-548557 li { margin-right: 1px; padding: 0; } .follow-links-548557 li a, .follow-links-548557 li a:focus, .follow-links-548557 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-548557 li a:hover { text-decoration: none; } .follow-links-548557 li a.fb,.follow-links-548557 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-548557 li a.tw,.follow-links-548557 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/national\/quebec","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"09","id":"92195be5-313a-56a8-a0fc-0cb24c5becbb","app":"editorial","ga_page":"\/news\/national\/quebec\/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":271},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-797367-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '92195be5-313a-56a8-a0fc-0cb24c5becbb';
    __tnt.ads.dfp.targeting.k = ["ontario\/quebec","religion","world sikh organization","toronto","employee","contractor","work","security guard","hair","mask"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/728x90_page-header';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548733'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548733').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/200x90_tile_top';
            
                gptAdSlots['ad-548695'] = googletag.defineSlot(adUnit, [200, 90], 'ad-548695').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/728x90_page-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548732'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/320x50-mobile-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-581055'] = googletag.defineSlot(adUnit, [320, 50], 'ad-581055').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "chroniclejournal.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548706'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_middle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548709'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x600_half_page';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-562111'] = googletag.defineSlot(adUnit, [300, 600], 'ad-562111').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956093() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "chroniclejournal.com",
            discovery: {
                element: "#evvnt-calendar-956093",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Chronicle-Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"548570"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548704'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490","asset_id":"e8d91068-b44d-11e9-bc16-fb20da21fe7a","title":"Should Thunder Bay\u2019s proposed indoor turf facility include tennis?","url":"\/opinion\/polls\/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis\/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html","results":"https:\/\/www.chroniclejournal.com\/opinion\/polls\/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis\/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/728x90_page-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548731'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/ads/impressions.js?_dc=1657028104"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/ads/traffic.js?_dc=1656995704"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/ads/settings.js?_dc=1520975775"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Toronto tells contractors to rehire Sikh security guards laid off over facial hair | National | chroniclejournal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #008DBF; } .fixed-nav #main-navigation { background-color: #008DBF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #008DBF; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #008DBF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #008dbf; }#site-header{ border-bottom: 3px solid #008dbf; }#site-footer-container{ border-top: 3px solid #008dbf; } .tnt-bg-accent { background-color: #008dbf; } a .tnt-caret-down { color: #008dbf; } .block-title .block-title-inner { border-color: #008dbf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #008dbf; } .form-control:focus { border-bottom-color: #008dbf; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .float-left{float:left;} .float-right{float:right;} /* Place site-wide CSS here */ /* Site Styles */ .affix {box-shadow:0px 0px 20px;} .label-primary, .btn-primary {background-color:rgba(0,141,191, 0.8); border-color:rgba(0,141,191, 0.8);} .label-sucess, .btn-success {background-color:rgba(106,141,115, 0.8); border-color:rgba(106,141,115, 0.8);} .label-warning, .btn-warning {background-color:rgba(219,213,110, 0.8); border-color:rgba(219,213,110, 0.8);} .label-danger, .btn-danger {background-color:rgba(173,52,62, 0.8); border-color:rgba(173,52,62, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-danger:visited {background-color:rgba(0,141,191, 1); border-color:rgba(0,141,191, 1);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(106,141,115, 1); border-color:rgba(106,141,115, 1);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(219,213,110, 1); border-color:rgba(219,213,110, 1);} .btn-danger:hover, .btn-danger:focus, .btn-danger:vistited {background-color:rgba(173,52,62, 1); border-color:rgba(173,52,62, 1);} /* Header */ .offcanvas-drawer {background-color:#000;} #masthead-col-one {width:75%; padding:0;} #masthead-col-two {width:25%; padding:0;} #tncms-block-548506 img {margin:0 auto; height:132px;} #site-search-548555-btn {background:none!important; border:none!important;} #tncms-block-548695 .ad-placeholder, #tncms-block-548695 .tnt-ads-container iframe, #tncms-block-548695 .tncms-region-ads iframe {margin:0!important;} /* Body */ .photo-carousel .item .photo-container {background-color:rgba(0,0,0,0); border:1px solid #ddd;} /* Footer */ .card .card-headline h3 { font-size: 22px; line-height: 24px; /* display: none; */ } /* custom wallpaper */ body.wallpaper-ad { background-position: center top; background-repeat: no-repeat; background-attachment: fixed; } #wallpaper-left, #wallpaper-right { height: 100%; position: fixed; top: 0; } #wallpaper-left { left: 0; } #wallpaper-right { right: 0; } #wallpaper-left a, #wallpaper-right a { display: block; height: 100%; width: 100%; } /* Media Queries */ @media (max-width:991px) { .navbar-brand img {margin-top:-12px; max-height:50px!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 12px;} } .no-title .tnt-headline {display: none;} /* #717343 jsandy */ #tncms-block-548506 .tnt-prop-img { max-width: 800px !important; } /* #739685 navigation menu spacing */ .nav>li>a {padding-right: 10px;padding-left: 10px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chroniclejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/6e3c9d72-204b-11e7-81d1-274a0d1353aa.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Toronto tells contractors to rehire Sikh security guards laid off over facial hair | National | chroniclejournal.com" href="http://www.chroniclejournal.com/search/?f=rss&amp;t=article&amp;c=news/national/quebec&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-92195be5-313a-56a8-a0fc-0cb24c5becbb  section-news section-national section-quebec type-article infinity-disabled" data-path="/news/national/quebec">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chroniclejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational%2Fquebec&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=92195be5-313a-56a8-a0fc-0cb24c5becbb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Fquebec%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-797367-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chroniclejournal.com/tncms/admin/editorial-asset/?edit=92195be5-313a-56a8-a0fc-0cb24c5becbb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-548559" class="tncms-block hidden-md hidden-lg"><div id="user-controls-548559" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chroniclejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chroniclejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chroniclejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-548559').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chroniclejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-548559').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chroniclejournal.com/users/logout/" id="user-logout-form-548559"><input type="hidden" name="referer_url" value="https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.chroniclejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLEJOURNAL&amp;publisher_url:chroniclejournal.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://archives.cedrom-sni.com/WebPages/Default2.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://vote.chroniclejournal.com/readers-choice"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-readers-choice-nominations">2022 Readers’ Choice Nominations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/national_business/"  class="nav-link tnt-section-national-business">National Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://markets.chroniclejournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-markets-stocks">Markets & Stocks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/thumbs/"  class="nav-link tnt-section-thumbs">Thumbs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/art_scene/"  class="nav-link tnt-section-art-scene">Art Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/theatre_scene/"  class="nav-link tnt-section-theatre-scene">Theatre Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movie_reivews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=selectbjc"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/whattodo.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-what-to-do">What To Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/oddities/"  class="nav-link tnt-section-oddities">Oddities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_scene/"  class="nav-link tnt-section-food-scene">Food Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_directory/"  class="nav-link tnt-section-community-directory">Community Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://chroniclejournal.com/app/Community.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-community-service">Community Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/Restaurant.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/Rescueme.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-rescue-me">Rescue Me</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_supplements/"  class="nav-link tnt-section-specials ">Specials</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/selecttv.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment-now">Entertainment Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/spring_wellness.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-spring-wellness">Spring Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_supplements/home_garden/"  class="nav-link tnt-section-home-garden">Home & Garden </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_supplements/home_improvements/"  class="nav-link tnt-section-home-improvement">Home Improvement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/Agent.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-home-realty">Home & Realty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_supplements/horizons/"  class="nav-link tnt-section-horizons">Horizons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_supplements/outdoors_guide/"  class="nav-link tnt-section-outdoor-guide">Outdoor Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_supplements/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://chroniclejournal.com/app/women.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-women">Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tbayjobline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tbayjobline.com/tenders"  target="_blank" rel="noopener" class="nav-link tnt-section-tenders">Tenders</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/chroniclejournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.chroniclejournal.com/app/pp.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-parcel-services ">Parcel Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://vote.chroniclejournal.com/readers-choice"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-readers-choice-awards ">2022 Readers’ Choice Awards</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-548555" class="tncms-block hidden-md hidden-lg"><section id="block-548555" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-548555" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-548555" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-548555" class="site-search-form input-group default normal form-control">
        <label for="site-search-548555-term" class="sr-only">Site search</label>
        <input id="site-search-548555-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-548555-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-548555" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://digital.chroniclejournal.com/publications"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-579499" class="tncms-block"><div class="pull-right">
<a href="/site/make_home_page.html" class="btn btn-primary btn-sm" rel="nofollow">
                        Make Home Page
                    </a>
                    </div></div><div id="tncms-block-548558" class="tncms-block"><div id="user-controls-548558" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chroniclejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chroniclejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chroniclejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-548558').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chroniclejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-548558').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chroniclejournal.com/users/logout/" id="user-logout-form-548558"><input type="hidden" name="referer_url" value="https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-548556" class="tncms-block"><div class="follow-links-548556 pull-right">
    
    <section id="block-548556" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/chroniclejournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CJ_ThunderBay/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chroniclejournal.com",
  "sameAs" : ["https://www.facebook.com/chroniclejournal","http://twitter.com/CJ_ThunderBay/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-548733" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-548733" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548733');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-548695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548695" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548695');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-548506" class="tncms-block a"><div id="site-logo-548506" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=990%2C169 990w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=1035%2C177 1035w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=1200%2C205 1200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=1333%2C228 1333w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=1476%2C252 1476w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/90d05a7c-e1ca-11ec-acc7-07270f8268ae.jpg?resize=2008%2C343 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3481"
            height="595"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-548551" class="tncms-block"><section id="block-548551" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=990%2C169 990w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=1035%2C177 1035w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=1200%2C205 1200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=1333%2C228 1333w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=1476%2C252 1476w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/7749e9f6-e1ca-11ec-a750-b7002cdf5bc9.jpg?resize=2008%2C343 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3481"
                height="595"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-548554" class="tncms-block"><ul id="site-search-548554-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-548554" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-548554" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-548554-term" class="sr-only">Site search</label>
        <input id="site-search-548554-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-548554-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-548554" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://digital.chroniclejournal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLEJOURNAL&amp;publisher_url:chroniclejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://archives.cedrom-sni.com/WebPages/Default2.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2022-readers-choice-nominations"  href="http://vote.chroniclejournal.com/readers-choice"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Readers’ Choice Nominations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/local_business/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-business"  href="/business/national_business/"  tabindex="0" >
                    <span class="nav-label ">National Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/business/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-markets-stocks"  href="http://markets.chroniclejournal.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Markets & Stocks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-polls"  href="/opinion/polls/"  tabindex="0" >
                    <span class="nav-label ">Polls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thumbs"  href="/opinion/thumbs/"  tabindex="0" >
                    <span class="nav-label ">Thumbs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-entertainment"  href="/entertainment/local/"  tabindex="0" >
                    <span class="nav-label ">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-art-scene"  href="/entertainment/art_scene/"  tabindex="0" >
                    <span class="nav-label ">Art Scene</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music-scene"  href="/entertainment/music_scene/"  tabindex="0" >
                    <span class="nav-label ">Music Scene</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theatre-scene"  href="/entertainment/theatre_scene/"  tabindex="0" >
                    <span class="nav-label ">Theatre Scene</span>
                </a></li><li>
                <a class="nav-link    tnt-section-book-reviews"  href="/entertainment/book_reviews/"  tabindex="0" >
                    <span class="nav-label ">Book Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-reviews"  href="/entertainment/movie_reivews/"  tabindex="0" >
                    <span class="nav-label ">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-listings"  href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=selectbjc"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TV Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-to-do"  href="http://www.chroniclejournal.com/app/whattodo.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">What To Do</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-health"  href="/life/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/life/travel"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oddities"  href="/life/oddities/"  tabindex="0" >
                    <span class="nav-label ">Oddities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-scene"  href="/life/food_scene/"  tabindex="0" >
                    <span class="nav-label ">Food Scene</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-directory"  href="/community/community_directory/"  tabindex="0" >
                    <span class="nav-label ">Community Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-service"  href="http://chroniclejournal.com/app/Community.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-restaurant-guide"  href="http://www.chroniclejournal.com/app/Restaurant.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rescue-me"  href="http://www.chroniclejournal.com/app/Rescueme.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rescue Me</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other"    tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-specials"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_supplements/"  tabindex="0" >
                    <span class="nav-label ">Specials</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment-now"  href="http://www.chroniclejournal.com/app/selecttv.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Entertainment Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spring-wellness"  href="http://www.chroniclejournal.com/app/spring_wellness.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Spring Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/special_supplements/home_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden </span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-improvement"  href="/special_supplements/home_improvements/"  tabindex="0" >
                    <span class="nav-label ">Home Improvement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-realty"  href="http://www.chroniclejournal.com/app/Agent.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home & Realty</span>
                </a></li><li>
                <a class="nav-link    tnt-section-horizons"  href="/special_supplements/horizons/"  tabindex="0" >
                    <span class="nav-label ">Horizons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-guide"  href="/special_supplements/outdoors_guide/"  tabindex="0" >
                    <span class="nav-label ">Outdoor Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-progress"  href="/special_supplements/progress/"  tabindex="0" >
                    <span class="nav-label ">Progress</span>
                </a></li><li>
                <a class="nav-link    tnt-section-women"  href="http://chroniclejournal.com/app/women.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Women</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="http://www.tbayjobline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tenders"  href="http://www.tbayjobline.com/tenders"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tenders</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/chroniclejournal/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parcel-services"  href="http://www.chroniclejournal.com/app/pp.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parcel Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-readers-choice-awards"  href="http://vote.chroniclejournal.com/readers-choice"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Readers’ Choice Awards</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-548732" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-548732" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548732');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581055" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-581055" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-581055');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-92195be5-313a-56a8-a0fc-0cb24c5becbb" class="asset article-default"  data-url="https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TORONTO - The City of Toronto says it will ensure all of its security contractors accommodate and rehire Sikh employees who were removed from their positions due to a conflict between their facial hair required by their religion and COVID-19 rules. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/f8bc5194-1803-11e8-b880-a3843e00524a.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="chroniclejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" />
    <style>
                .asset-paging .direction {
                    color: #008dbf;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chroniclejournal.com\/tncms\/search\/mlt\/?origin=92195be5-313a-56a8-a0fc-0cb24c5becbb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-92195be5-313a-56a8-a0fc-0cb24c5becbb" class="asset-paging">
                <div id="paging-prev-92195be5-313a-56a8-a0fc-0cb24c5becbb" class="paging-link prev offset"></div>
                <div id="paging-next-92195be5-313a-56a8-a0fc-0cb24c5becbb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Toronto tells contractors to rehire Sikh security guards laid off over facial hair
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Toronto tells contractors to accommodate Sikhs</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-05T09:42:54-04:00" class="tnt-date asset-date text-muted">
            Jul 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-05T09:42:54-04:00" class="tnt-date asset-date text-muted">22 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-05T09:42:54-04:00">
    <meta itemprop="datePublished" content="2022-07-05T09:42:54-04:00">
    <meta itemprop="dateModified" content="2022-07-05T09:42:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Toronto%20tells%20contractors%20to%20rehire%20Sikh%20security%20guards%20laid%20off%20over%20facial%20hair&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/92195be5-313a-56a8-a0fc-0cb24c5becbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Toronto%20tells%20contractors%20to%20rehire%20Sikh%20security%20guards%20laid%20off%20over%20facial%20hair&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="92195be5-313a-56a8-a0fc-0cb24c5becbb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Toronto%20tells%20contractors%20to%20rehire%20Sikh%20security%20guards%20laid%20off%20over%20facial%20hair&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/92195be5-313a-56a8-a0fc-0cb24c5becbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Toronto%20tells%20contractors%20to%20rehire%20Sikh%20security%20guards%20laid%20off%20over%20facial%20hair&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92195be5-313a-56a8-a0fc-0cb24c5becbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92195be5-313a-56a8-a0fc-0cb24c5becbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92195be5-313a-56a8-a0fc-0cb24c5becbb" class="save-list-92195be5-313a-56a8-a0fc-0cb24c5becbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92195be5-313a-56a8-a0fc-0cb24c5becbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TORONTO - The City of Toronto says it will ensure all of its security contractors accommodate and rehire Sikh employees who were removed from their positions due to a conflict between their facial hair required by their religion and COVID-19 rules.</p><p>The World Sikh Organization had complained to the city on behalf of more than 100 Sikh security guards, who they say were required to wear N95 masks sealed directly to the face – a rule that wouldn't allow for facial hair.</p><p>A statement from the city says that N95 masks are required in shelters were a COVID-19 outbreak is occurring.</p><p>The World Sikh Organization says security contractors laid off some of its Sikh guards and moved others to alternative sites, though they say such relocations often come with demotions in rank and salary.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The city says it has directed its contractors to immediately reinstate anyone who was terminated and that employees should be accommodated in other city settings, including in shelters not in outbreak.</p><p>The World Sikh Organization is calling on the city to reinstate all guards to their original positions and compensate them for any missed or demoted time.</p><p>This report by The Canadian Press was first published July 5, 2022.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Canadian Press. All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Toronto%20tells%20contractors%20to%20rehire%20Sikh%20security%20guards%20laid%20off%20over%20facial%20hair&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/92195be5-313a-56a8-a0fc-0cb24c5becbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Toronto%20tells%20contractors%20to%20rehire%20Sikh%20security%20guards%20laid%20off%20over%20facial%20hair&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Fnational%2Fquebec%2Ftoronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair%2Farticle_92195be5-313a-56a8-a0fc-0cb24c5becbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92195be5-313a-56a8-a0fc-0cb24c5becbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chroniclejournal.com/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92195be5-313a-56a8-a0fc-0cb24c5becbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92195be5-313a-56a8-a0fc-0cb24c5becbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92195be5-313a-56a8-a0fc-0cb24c5becbb" class="save-list-92195be5-313a-56a8-a0fc-0cb24c5becbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92195be5-313a-56a8-a0fc-0cb24c5becbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ontario%2Fquebec%22#tncms-source=keyword" class="tag-ontarioquebec label label-default" data-tncms-track-dmp='search: ontarioquebec' rel="nofollow">Ontario/quebec</a>
                </li> <li>
                    <a href="/search/?k=%22religion%22#tncms-source=keyword" class="tag-religion label label-default" data-tncms-track-dmp='search: religion' rel="nofollow">Religion</a>
                </li> <li>
                    <a href="/search/?k=%22world%20sikh%20organization%22#tncms-source=keyword" class="tag-world-sikh-organization label label-default" data-tncms-track-dmp='search: world-sikh-organization' rel="nofollow">World Sikh Organization</a>
                </li> <li>
                    <a href="/search/?k=%22toronto%22#tncms-source=keyword" class="tag-toronto label label-default" data-tncms-track-dmp='search: toronto' rel="nofollow">Toronto</a>
                </li> <li>
                    <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee' rel="nofollow">Employee</a>
                </li> <li>
                    <a href="/search/?k=%22contractor%22#tncms-source=keyword" class="tag-contractor label label-default" data-tncms-track-dmp='search: contractor' rel="nofollow">Contractor</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22security%20guard%22#tncms-source=keyword" class="tag-security-guard label label-default" data-tncms-track-dmp='search: security-guard' rel="nofollow">Security Guard</a>
                </li> <li>
                    <a href="/search/?k=%22hair%22#tncms-source=keyword" class="tag-hair label label-default" data-tncms-track-dmp='search: hair' rel="nofollow">Hair</a>
                </li> <li>
                    <a href="/search/?k=%22mask%22#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask' rel="nofollow">Mask</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728712" class="tncms-block"><section id="block-728712" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728712 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728712" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728712" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1043880" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398633" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216990"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-554937" class="tncms-block hidden-xs hidden-sm"><section id="block-554937" class="block emphasis-h3   " ><div id="html-asset-554937">
            <div class="html-content"><a href="https://www.accuweather.com/en/ca/thunder-bay/p7b/weather-forecast/49563" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1494529467857" class="aw-widget-current"  data-locationkey="49563" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1494529467857"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
        </div></section></div><div id="tncms-block-548706" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548706" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548706');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548518" class="tncms-block hidden-xs hidden-sm"><section id="block-548518" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548518 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-548709" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548709" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548513" class="tncms-block hidden-xs hidden-sm"><section id="block-548513" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548513 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-562111" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-562111" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-562111');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548507" class="tncms-block hidden-xs hidden-sm"><section id="block-548507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548507 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-548507" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-548507" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-548507" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-548507" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-548507" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/local/cle-facing-challenges/article_19b52e20-f9aa-11ec-a0f7-2718ca507beb.html">CLE facing challenges</a></li><li><a href="/news/local/hauth-suspended-by-board/article_f1d6e784-f753-11ec-a132-7339cdd52fb7.html">Hauth suspended by board</a></li><li><a href="/news/local/free-canada-day-activities-at-marina-park-on-friday/article_27d4d718-f823-11ec-804a-cfdc811bfdeb.html">Free Canada Day activities at Marina Park on Friday</a></li><li><a href="/news/local/violent-assault-leads-to-murder-charge/article_b50ae230-f689-11ec-9a7c-7b0b5fbe4d0d.html">Violent assault leads to murder charge</a></li><li><a href="/news/local/mauro-not-running-for-mayor/article_0ccdc0ac-f822-11ec-a813-3fa79456e5fa.html">Mauro not running for mayor</a></li><li><a href="/news/local/no-one-injured-in-shuniah-fire/article_967ebabc-f823-11ec-826a-d7169d52ec5d.html">No one injured in Shuniah fire</a></li><li><a href="/sports/adduono-cup-winning-bednar-linked-through-echl/article_bebf8034-fad9-11ec-8c44-ff86228c08f3.html">Adduono, Cup-winning Bednar linked through ECHL</a></li><li><a href="/opinion/change-is-afoot-at-every-political-level-in-canada-will-it-be-change-for-the/article_c2fdeeae-fa7c-11ec-b82d-3b0d27bfd97a.html">Change is afoot at every political level in Canada. Will it be change for the better?</a></li><li><a href="/news/local/art-gallery-gets-funding-for-relocation/article_ad3ea504-f9aa-11ec-9987-2f6898487901.html">Art gallery gets funding for relocation</a></li><li><a href="/news/local/indigenous-businesses-get-a-fednor-boost/article_9618ec3e-f754-11ec-bb73-03e27a4678cf.html">Indigenous businesses get a FedNor boost</a></li></ul></div>
        
        
            <div id="images-548507" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html" class="tnt-asset-link"  aria-label="Country sensation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Country sensation"
                            class="img-responsive lazyload full default"
                            width="460"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=460%2C460%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=460%2C460%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=460%2C460%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=460%2C460%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=460%2C460%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=460%2C460%2C145%2C0&resize=460%2C460&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/time-to-cool-off/image_d53c74f4-f366-11ec-9261-af28e76f5f12.html" class="tnt-asset-link"  aria-label="Time to cool off">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Time to cool off"
                            class="img-responsive lazyload full default"
                            width="394"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/d/53/d53c74f4-f366-11ec-9261-af28e76f5f12/62b5240de303f.image.jpg?crop=394%2C394%2C178%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/d/53/d53c74f4-f366-11ec-9261-af28e76f5f12/62b5240de303f.image.jpg?crop=394%2C394%2C178%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/d/53/d53c74f4-f366-11ec-9261-af28e76f5f12/62b5240de303f.image.jpg?crop=394%2C394%2C178%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/d/53/d53c74f4-f366-11ec-9261-af28e76f5f12/62b5240de303f.image.jpg?crop=394%2C394%2C178%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/d/53/d53c74f4-f366-11ec-9261-af28e76f5f12/62b5240de303f.image.jpg?crop=394%2C394%2C178%2C0&resize=394%2C394&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/high-school-graduates-celebrate/image_6c1de742-f108-11ec-94ca-efcb5651ab5e.html" class="tnt-asset-link"  aria-label="High school graduates celebrate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High school graduates celebrate"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/c1/6c1de742-f108-11ec-94ca-efcb5651ab5e/62b12ab6490fa.image.jpg?crop=750%2C750%2C0%2C187&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/baseball-is-a-hit/image_f31389da-f236-11ec-bdfc-9b3892fa3190.html" class="tnt-asset-link"  aria-label="Baseball is a hit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baseball is a hit"
                            class="img-responsive lazyload full default"
                            width="490"
                            height="490"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/f/31/f31389da-f236-11ec-bdfc-9b3892fa3190/62b3265167e7d.image.jpg?crop=490%2C490%2C105%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/f/31/f31389da-f236-11ec-bdfc-9b3892fa3190/62b3265167e7d.image.jpg?crop=490%2C490%2C105%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/f/31/f31389da-f236-11ec-bdfc-9b3892fa3190/62b3265167e7d.image.jpg?crop=490%2C490%2C105%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/f/31/f31389da-f236-11ec-bdfc-9b3892fa3190/62b3265167e7d.image.jpg?crop=490%2C490%2C105%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/f/31/f31389da-f236-11ec-bdfc-9b3892fa3190/62b3265167e7d.image.jpg?crop=490%2C490%2C105%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/f/31/f31389da-f236-11ec-bdfc-9b3892fa3190/62b3265167e7d.image.jpg?crop=490%2C490%2C105%2C0&resize=490%2C490&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/poof/image_50b23b00-fc04-11ec-bfbd-e7d68dd88adf.html" class="tnt-asset-link"  aria-label="Poof!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poof!"
                            class="img-responsive lazyload full default"
                            width="1267"
                            height="1267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/5/0b/50b23b00-fc04-11ec-bfbd-e7d68dd88adf/62c39848db812.image.jpg?crop=1267%2C1267%2C184%2C0&resize=1267%2C1267&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-548507" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-548507" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-548468" class="tncms-block visible-lg visible-md"><section id="block-548468" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548468 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/festivals-set-for-mid-month/article_1d4d2e6e-fc04-11ec-ac2d-f306f0967449.html" class="tnt-asset-link" aria-label="Festivals set for mid-month">
        

        
            Festivals set for mid-month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/national_business/saving-for-retirement-is-becoming-out-of-reach-for-young-canadians/article_5f238597-40d8-54cc-b9ed-9cfcd4c5f3b9.html" class="tnt-asset-link" aria-label="Saving for retirement is becoming out of reach for young Canadians">
        

        
            Saving for retirement is becoming out of reach for young Canadians</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/national_business/stocks-crude-oil-prices-open-lower-as-markets-extend-slump/article_d419741f-1e00-5841-8577-a90a9e642a4e.html" class="tnt-asset-link" aria-label="Stocks, crude oil prices open lower as markets extend slump">
        

        
            Stocks, crude oil prices open lower as markets extend slump</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world/july-4-parade-shooting-leaves-6-dead-30-hurt-man-detained/article_b3e89452-14f2-54d4-a437-80eedf50bdd2.html" class="tnt-asset-link" aria-label="July 4 parade shooting leaves 6 dead, 30 hurt; man detained">
        

        
            July 4 parade shooting leaves 6 dead, 30 hurt; man detained</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/quebec/toronto-tells-contractors-to-rehire-sikh-security-guards-laid-off-over-facial-hair/article_92195be5-313a-56a8-a0fc-0cb24c5becbb.html" class="tnt-asset-link" aria-label="Toronto tells contractors to rehire Sikh security guards laid off over facial hair">
        

        
            Toronto tells contractors to rehire Sikh security guards laid off over facial hair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/entertainment_news/patrick-watson-journalist-and-producer-who-shaped-canadian-broadcasting-dead-at-92/article_d4a2562f-4a6c-52a5-b7d6-59121d6858a6.html" class="tnt-asset-link" aria-label="Patrick Watson, journalist and producer who shaped Canadian broadcasting, dead at 92">
        

        
            Patrick Watson, journalist and producer who shaped Canadian broadcasting, dead at 92</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/national_business/bank-of-canadas-rapid-rate-hikes-likely-to-cause-a-recession-study-finds/article_5742d347-00fc-53c5-97a1-d46e6aa165fe.html" class="tnt-asset-link" aria-label="Bank of Canada's rapid rate hikes likely to cause a recession, study finds">
        

        
            Bank of Canada's rapid rate hikes likely to cause a recession, study finds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/prairies/bc/job-action-looms-in-b-c-as-talks-collapse-with-bc-general-employees-union/article_e3ef99ce-e57f-5903-9e03-dcd7e439e1f2.html" class="tnt-asset-link" aria-label="Job action looms in B.C. as talks collapse with BC General Employees Union">
        

        
            Job action looms in B.C. as talks collapse with BC General Employees Union</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-956093" class="tncms-block"><section id="block-956093" class="block emphasis-h3   " ><div id="evvnt-calendar-956093"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_956093();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-548570" class="tncms-block hidden-xs hidden-sm"><section id="block-548570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548570 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Receive daily headlines on local news, sports, entertainment, and more right to your inbox. <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.chroniclejournal.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-581953" class="tncms-block"><div id="right_recent_obituaries"><iframe src="http://www.legacy.com/obituaries/chroniclejournal/services/obituary-recent-widget.aspx" scrolling="no" frameborder="0" allowtransparency="true" style="width:300px;height:366px"></iframe></div>

<div style="clear"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-548704" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548704');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548473" class="tncms-block hidden-xs hidden-sm"><section id="block-548473" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548473 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-67bfd762-e930-11ec-afd4-0be7b2576c0e" class="clearfix tnt-asset-type-image card showcase position-0 odd tnt-flag-featured  tnt-section-entertainment tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-67bfd762-e930-11ec-afd4-0be7b2576c0e media-preview image-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html" class="tnt-asset-link"  aria-label="Country sensation">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Country sensation"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/6/7b/67bfd762-e930-11ec-afd4-0be7b2576c0e/62a401ec72835.image.jpg?crop=750%2C422%2C0%2C19&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html" class="tnt-asset-link" aria-label="Country sensation">
        

        
            Country sensation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-11T07:00:00-04:00" class="tnt-date asset-date text-muted">Jun 11, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fentertainment%2Flocal%2Fcountry-sensation%2Fimage_67bfd762-e930-11ec-afd4-0be7b2576c0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67bfd762-e930-11ec-afd4-0be7b2576c0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Country%20sensation&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fentertainment%2Flocal%2Fcountry-sensation%2Fimage_67bfd762-e930-11ec-afd4-0be7b2576c0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67bfd762-e930-11ec-afd4-0be7b2576c0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local/country-sensation/image_67bfd762-e930-11ec-afd4-0be7b2576c0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67bfd762-e930-11ec-afd4-0be7b2576c0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/67bfd762-e930-11ec-afd4-0be7b2576c0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67bfd762-e930-11ec-afd4-0be7b2576c0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Country%20sensation&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fentertainment%2Flocal%2Fcountry-sensation%2Fimage_67bfd762-e930-11ec-afd4-0be7b2576c0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67bfd762-e930-11ec-afd4-0be7b2576c0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Country singer Dallas Smith returned to the Thunder Bay Community Auditorium, Thursday night, for a night of high energy entertainment. The Canadian performer had a banner year in 2021 winning the Country Music Awards entertainer of the year, as well as the single of the year. The band is cu&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-548490" class="tncms-block hidden-xs hidden-sm"><section id="block-548490" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548490 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html" class="tnt-asset-link" aria-label="Should Thunder Bay’s proposed indoor turf facility include tennis?">
        

        
            Should Thunder Bay’s proposed indoor turf facility include tennis?</a></h4>
            <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-e8d91068-b44d-11e9-bc16-fb20da21fe7a media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-your-vote"></span>
                </div>
                <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-results" class="tnt-poll-results hide"></div>
                <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-container">
                    <form id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C88B2BAF-B350-0001-CF7C1F301A072730"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C88B2BB0-CD60-0001-6FE417001490174F"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-back-vote" class="padding-top hide">
                <button id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-548543" class="tncms-block hidden-xs hidden-sm"></div><div id="tncms-block-581956" class="tncms-block"><div>
<br><script src="http://markets.chroniclejournal.com/chroniclejournal/widget:snapshot?Output=JS"></script><br><br>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-548731" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-548731" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548731');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-548547" class="tncms-block"><section id="block-548547" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548547 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/chroniclejournal/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-548498" class="tncms-block"><section id="block-548498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548498 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLEJOURNAL&amp;publisher_url:chroniclejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dealer-locations"  href="/site/dealer_locations.html"  tabindex="0" >
                    <span class="nav-label ">Dealer Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-548549" class="tncms-block"><section id="block-548549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>chroniclejournal.com</strong><br>
    75 S. Cumberland Street<br>
    Thunder Bay, ON P7B 1A3
    <br>
    
        <strong>Phone:</strong> 807 343 6200<br>
        <strong>Email:</strong> <a href="mailto:circulation@chroniclejournal.com">circulation@chroniclejournal.com</a><br>
    
</address></section></div><div id="tncms-block-548557" class="tncms-block padding-bottom"><div class="follow-links-548557 default">
    
    <section id="block-548557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548557 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/chroniclejournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CJ_ThunderBay/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chroniclejournal.com",
  "sameAs" : ["https://www.facebook.com/chroniclejournal","http://twitter.com/CJ_ThunderBay/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-603500" class="tncms-block hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chroniclejournal.com",
  secureDomain: "chroniclejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-548502" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-548502"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Chronicle-Journal</a>, 75 S. Cumberland Street Thunder Bay, ON</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("92195be5-313a-56a8-a0fc-0cb24c5becbb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national/quebec"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ontario/quebec", "religion", "world sikh organization", "toronto", "employee", "contractor", "work", "security guard", "hair", "mask"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-548555'),
            query_input = d.getElementById('site-search-548555-term'),
            search_dropdown = d.getElementById('site-search-548555-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-548555 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-548554'),
            query_input = d.getElementById('site-search-548554-term'),
            search_dropdown = d.getElementById('site-search-548554-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-548554 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>