  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chroniclejournal.com/content/tncms/live/" />
<meta name="keywords" content="greg johnson, thunder bay, concussion, sport, tragedy, fan, player" />
<meta name="news_keywords" content="greg johnson, thunder bay, concussion, sport, tragedy, fan, player" />
<meta name="description" content="Ask most sports fans and they would say they watch or participate in their chosen game as a form of escapism and recreation. For the most part, the 2019 sports" />
<meta name="author" content="Reuben Villagracia, CJ Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=840%2C560" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="560" />
<meta property="og:title" content="Tragedy, triumph were Thunder Bay&rsquo;s top sports stories for 2019" />
<meta property="og:description" content="Ask most sports fans and they would say they watch or participate in their chosen game as a form of escapism and recreation. For the most part, the 2019 sports" />
<meta property="og:site_name" content="The Chronicle-Journal" />
<meta property="og:section" content="Local Sports" />
<meta property="article:publisher" content="https://www.facebook.com/chroniclejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CJ_ThunderBay" />
<meta name="twitter:image:alt" content="Local sports lost some icons in 2019" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Reuben Villagracia, CJ Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-797367-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["greg johnson","thunder bay","concussion","sport","tragedy","fan","player"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/728x90_page-header';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548733'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548733').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/200x90_tile_top';
            
                gptAdSlots['ad-548695'] = googletag.defineSlot(adUnit, [200, 90], 'ad-548695').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/728x90_page-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548732'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/320x50-mobile-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-581055'] = googletag.defineSlot(adUnit, [320, 50], 'ad-581055').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_in_story';
            
                gptAdSlots['ad-548707'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548707').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548706'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_middle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548709'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x600_half_page';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-562111'] = googletag.defineSlot(adUnit, [300, 600], 'ad-562111').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_middle2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548690'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548690').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"548570"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548704'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490","asset_id":"e8d91068-b44d-11e9-bc16-fb20da21fe7a","title":"Should Thunder Bay\u2019s proposed indoor turf facility include tennis?","url":"\/opinion\/polls\/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis\/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html","results":"https:\/\/www.chroniclejournal.com\/opinion\/polls\/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis\/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/300x250_bottom2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-638414'] = googletag.defineSlot(adUnit, [300, 250], 'ad-638414').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/728x90_page-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548731'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/26173481/320x50-mobile-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-580184'] = googletag.defineSlot(adUnit, [320, 50], 'ad-580184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/ads/impressions.js?_dc=1577793906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/ads/traffic.js?_dc=1577770504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/ads/settings.js?_dc=1520975775"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Tragedy, triumph were Thunder Bay’s top sports stories for 2019 | Local Sports | chroniclejournal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #008DBF; } .fixed-nav #main-navigation { background-color: #008DBF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #008DBF; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #008DBF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #008dbf; }#site-header{ border-bottom: 3px solid #008dbf; }#site-footer-container{ border-top: 3px solid #008dbf; } .tnt-bg-accent { background-color: #008dbf; } a .tnt-caret-down { color: #008dbf; } .block-title .block-title-inner { border-color: #008dbf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #008dbf; } .form-control:focus { border-bottom-color: #008dbf; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .float-left{float:left;} .float-right{float:right;} /* Place site-wide CSS here */ /* Site Styles */ .affix {box-shadow:0px 0px 20px;} .label-primary, .btn-primary {background-color:rgba(0,141,191, 0.8); border-color:rgba(0,141,191, 0.8);} .label-sucess, .btn-success {background-color:rgba(106,141,115, 0.8); border-color:rgba(106,141,115, 0.8);} .label-warning, .btn-warning {background-color:rgba(219,213,110, 0.8); border-color:rgba(219,213,110, 0.8);} .label-danger, .btn-danger {background-color:rgba(173,52,62, 0.8); border-color:rgba(173,52,62, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-danger:visited {background-color:rgba(0,141,191, 1); border-color:rgba(0,141,191, 1);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(106,141,115, 1); border-color:rgba(106,141,115, 1);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(219,213,110, 1); border-color:rgba(219,213,110, 1);} .btn-danger:hover, .btn-danger:focus, .btn-danger:vistited {background-color:rgba(173,52,62, 1); border-color:rgba(173,52,62, 1);} /* Header */ .offcanvas-drawer {background-color:#000;} #masthead-col-one {width:75%; padding:0;} #masthead-col-two {width:25%; padding:0;} #tncms-block-548506 img {margin:0 auto; height:132px;} #site-search-548555-btn {background:none!important; border:none!important;} #tncms-block-548695 .ad-placeholder, #tncms-block-548695 .tnt-ads-container iframe, #tncms-block-548695 .tncms-region-ads iframe {margin:0!important;} /* Body */ .photo-carousel .item .photo-container {background-color:rgba(0,0,0,0); border:1px solid #ddd;} /* Footer */ .card .card-headline h3 { font-size: 22px; line-height: 24px; /* display: none; */ } /* custom wallpaper */ body.wallpaper-ad { background-position: center top; background-repeat: no-repeat; background-attachment: fixed; } #wallpaper-left, #wallpaper-right { height: 100%; position: fixed; top: 0; } #wallpaper-left { left: 0; } #wallpaper-right { right: 0; } #wallpaper-left a, #wallpaper-right a { display: block; height: 100%; width: 100%; } /* Media Queries */ @media (max-width:991px) { .navbar-brand img {margin-top:-12px; max-height:50px!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 12px;} } .no-title .tnt-headline {display: none;} /* #717343 jsandy */ #tncms-block-548506 .tnt-prop-img { max-width: 800px !important; } /* #739685 navigation menu spacing */ .nav>li>a {padding-right: 10px;padding-left: 10px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chroniclejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/6e3c9d72-204b-11e7-81d1-274a0d1353aa.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tragedy, triumph were Thunder Bay’s top sports stories for 2019 | Local Sports | chroniclejournal.com" href="http://www.chroniclejournal.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-a18f5778-2b83-11ea-a46e-2b190f98923a section-sportssection-local-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chroniclejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Flocal_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Reuben+Villagracia%2C+CJ+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-797367-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-548559" class="tncms-block hidden-md hidden-lg"><div id="user-controls-548559" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chroniclejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chroniclejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chroniclejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-548559').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chroniclejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-548559').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chroniclejournal.com/users/logout/" id="user-logout-form-548559"><input type="hidden" name="referer_url" value="https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://digital.chroniclejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="http://archives.cedrom-sni.com/WebPages/Default2.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/business/national_business/"  class="nav-link tnt-section-national-business">National Business</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="http://markets.chroniclejournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-markets-stocks">Markets & Stocks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/thumbs/"  class="nav-link tnt-section-thumbs">Thumbs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/local/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/art_scene/"  class="nav-link tnt-section-art-scene">Art Scene</a>
                                </li><li>
                                    <a href="/entertainment/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a href="/entertainment/theatre_scene/"  class="nav-link tnt-section-theatre-scene">Theatre Scene</a>
                                </li><li>
                                    <a href="/entertainment/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a href="/entertainment/movie_reivews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=selectbjc"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-scene">TV Scene</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://www.chroniclejournal.com/app/whattodo.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-what-to-do">What To Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/oddities/"  class="nav-link tnt-section-oddities">Oddities</a>
                                </li><li>
                                    <a href="/life/food_scene/"  class="nav-link tnt-section-food-scene">Food Scene</a>
                                </li><li>
                                    <a href="/community/community_directory/"  class="nav-link tnt-section-community-directory">Community Directory</a>
                                </li><li>
                                    <a href="http://chroniclejournal.com/app/Community.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-community-service">Community Service</a>
                                </li><li>
                                    <a href="http://www.chroniclejournal.com/app/Restaurant.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a href="http://www.chroniclejournal.com/app/Rescueme.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-rescue-me">Rescue Me</a>
                                </li><li>
                                    <a href="http://chroniclejournal.com/app/Kidney.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-kidney-month">Kidney Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_supplements/"  class="nav-link tnt-section-specials">Specials</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special_supplements/home_garden/"  class="nav-link tnt-section-home-garden">Home & Garden </a>
                                </li><li>
                                    <a href="/special_supplements/home_improvements/"  class="nav-link tnt-section-home-improvement">Home Improvement</a>
                                </li><li>
                                    <a href="/special_supplements/horizons/"  class="nav-link tnt-section-horizons">Horizons</a>
                                </li><li>
                                    <a href="/special_supplements/outdoors_guide/"  class="nav-link tnt-section-outdoor-guide">Outdoor Guide</a>
                                </li><li>
                                    <a href="/special_supplements/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a href="/special_supplements/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/special_supplements/health_mind_body/"  class="nav-link tnt-section-health-mind-body">Health, Mind & Body</a>
                                </li><li>
                                    <a href="http://www.chroniclejournal.com/app/Agent.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-home-realty">Home & Realty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a href="http://www.tbayjobline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="http://www.tbayjobline.com/tenders"  target="_blank" rel="noopener" class="nav-link tnt-section-tenders">Tenders</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/chroniclejournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.chroniclejournal.com/app/Winners.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-award-winners">Readers Choice Award Winners</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-548555" class="tncms-block hidden-md hidden-lg"><section id="block-548555" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-548555" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-548555" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-548555-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-548555-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-548555-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-548555').submit();
        return false;
    });

    $('#site-search-548555').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-548555 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-548555 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-548555-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://digital.chroniclejournal.com/publications"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-579499" class="tncms-block"><div class="pull-right">
<a href="/site/make_home_page.html" class="btn btn-primary btn-sm" rel="nofollow">
                        Make Home Page
                    </a>
                    </div></div><div id="tncms-block-548558" class="tncms-block"><div id="user-controls-548558" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chroniclejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chroniclejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chroniclejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-548558').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chroniclejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chroniclejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-548558').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chroniclejournal.com/users/logout/" id="user-logout-form-548558"><input type="hidden" name="referer_url" value="https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-548556" class="tncms-block"><div class="follow-links-548556 pull-right">
    
    <section id="block-548556" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/chroniclejournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CJ_ThunderBay/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chroniclejournal.com",
  "sameAs" : ["https://www.facebook.com/chroniclejournal","http://twitter.com/CJ_ThunderBay/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-548733" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-548733" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548733');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-548695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548695" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548695');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-548506" class="tncms-block a"><div id="site-logo-548506" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=1200%2C216 1200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/915c1b12-d173-11e9-b0be-b776a058cd9f.jpg?resize=1700%2C306 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-548551" class="tncms-block"><section id="block-548551" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/fba5dff4-236e-11e7-9ccf-134f2fc96981.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/custom/image/fba5dff4-236e-11e7-9ccf-134f2fc96981.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-548554" class="tncms-block"><ul id="site-search-548554-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-548554" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-548554-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-548554-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-548554-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-548554').submit();
        return false;
    });

    $('#site-search-548554').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-548554 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-548554 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-548554-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://digital.chroniclejournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://archives.cedrom-sni.com/WebPages/Default2.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/local_business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-business"  href="/business/national_business/" >
                    <span class="nav-label">National Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets-stocks"  href="http://markets.chroniclejournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Markets & Stocks</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/opinion/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thumbs"  href="/opinion/thumbs/" >
                    <span class="nav-label">Thumbs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-entertainment"  href="/entertainment/local/" >
                    <span class="nav-label">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-scene"  href="/entertainment/art_scene/" >
                    <span class="nav-label">Art Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-scene"  href="/entertainment/music_scene/" >
                    <span class="nav-label">Music Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre-scene"  href="/entertainment/theatre_scene/" >
                    <span class="nav-label">Theatre Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-reviews"  href="/entertainment/book_reviews/" >
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/entertainment/movie_reivews/" >
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-scene"  href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=selectbjc"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-to-do"  href="http://www.chroniclejournal.com/app/whattodo.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">What To Do</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/life/travel" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oddities"  href="/life/oddities/" >
                    <span class="nav-label">Oddities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-scene"  href="/life/food_scene/" >
                    <span class="nav-label">Food Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-directory"  href="/community/community_directory/" >
                    <span class="nav-label">Community Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-service"  href="http://chroniclejournal.com/app/Community.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="http://www.chroniclejournal.com/app/Restaurant.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rescue-me"  href="http://www.chroniclejournal.com/app/Rescueme.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Rescue Me</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kidney-month"  href="http://chroniclejournal.com/app/Kidney.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Kidney Month</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-specials"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_supplements/" >
                    <span class="nav-label">Specials</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-home-garden"  href="/special_supplements/home_garden/" >
                    <span class="nav-label">Home & Garden </span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-improvement"  href="/special_supplements/home_improvements/" >
                    <span class="nav-label">Home Improvement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horizons"  href="/special_supplements/horizons/" >
                    <span class="nav-label">Horizons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-guide"  href="/special_supplements/outdoors_guide/" >
                    <span class="nav-label">Outdoor Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women"  href="/special_supplements/women/" >
                    <span class="nav-label">Women</span>
                </a></li><li>
                <a class="nav-link  tnt-section-progress"  href="/special_supplements/progress/" >
                    <span class="nav-label">Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-mind-body"  href="/special_supplements/health_mind_body/" >
                    <span class="nav-label">Health, Mind & Body</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-realty"  href="http://www.chroniclejournal.com/app/Agent.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Home & Realty</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.tbayjobline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tenders"  href="http://www.tbayjobline.com/tenders"  target="_blank" rel="noopener">
                    <span class="nav-label">Tenders</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/chroniclejournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flyers"  href="/flyers/" >
                    <span class="nav-label">Flyers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice-award-winners"  href="http://www.chroniclejournal.com/app/Winners.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Readers Choice Award Winners</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-548732" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-548732" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548732');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581055" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-581055" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-581055');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" class="modal fullscreen in modal-image image-default modal-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=840%2C560 1200w"
                    sizes="100vw"
                    width="840"
                    height="560"
                    alt="Local sports lost some icons in 2019"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" data-target=".caption-inner-modal-image-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995 collapse in"><div class="caption-text"><p>Thunder Bay’s Greg Johnson, left, sits with Toronto Maple Leafs legend Wendel Clark during a Hometown Hockey segment at Thunder Bay’s marina on Sunday, Jan. 3, 2016.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chronicle-Journal file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Flocal-sports-lost-some-icons-in%2Fimage_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-sports-lost-some-icons-in/image_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6702e4-2b83-11ea-ae71-0bc4cdbc6995"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20sports%20lost%20some%20icons%20in%202019&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Flocal-sports-lost-some-icons-in%2Fimage_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-sports-lost-some-icons-in/image_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6702e4-2b83-11ea-ae71-0bc4cdbc6995"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/local-sports-lost-some-icons-in/image_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-sports-lost-some-icons-in/image_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6702e4-2b83-11ea-ae71-0bc4cdbc6995"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb6702e4-2b83-11ea-ae71-0bc4cdbc6995"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Local%20sports%20lost%20some%20icons%20in%202019&body=https%3A%2F%2Fwww.chroniclejournal.com%2Flocal-sports-lost-some-icons-in%2Fimage_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb6702e4-2b83-11ea-ae71-0bc4cdbc6995"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-sports-lost-some-icons-in/image_cb6702e4-2b83-11ea-ae71-0bc4cdbc6995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6702e4-2b83-11ea-ae71-0bc4cdbc6995"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" class="save-list-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a18f5778-2b83-11ea-a46e-2b190f98923a" class="asset article-default"  data-url="https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=840%2C560">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="560">
        </div>
        <meta itemprop="name" content="chroniclejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" />
    <style>
                .asset-paging .direction {
                    color: #008dbf;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chroniclejournal.com\/tncms\/search\/mlt\/?origin=a18f5778-2b83-11ea-a46e-2b190f98923a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a18f5778-2b83-11ea-a46e-2b190f98923a" class="asset-paging">
                <div id="paging-prev-a18f5778-2b83-11ea-a46e-2b190f98923a" class="paging-link prev offset"></div>
                <div id="paging-next-a18f5778-2b83-11ea-a46e-2b190f98923a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tragedy, triumph were Thunder Bay’s top sports stories for 2019
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Reuben Villagracia, CJ Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-31T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 31, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-31T07:00:00-05:00" class="tnt-date asset-date text-muted">27 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-31T07:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-31T07:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-31T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tragedy%2C%20triumph%20were%20Thunder%20Bay%E2%80%99s%20top%20sports%20stories%20for%202019&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/a18f5778-2b83-11ea-a46e-2b190f98923a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Tragedy%2C%20triumph%20were%20Thunder%20Bay%E2%80%99s%20top%20sports%20stories%20for%202019&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="560">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/c/b6/cb6702e4-2b83-11ea-ae71-0bc4cdbc6995/5e0acb28295bb.image.jpg?resize=840%2C560 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="840"
                    height="560"
                    alt="Local sports lost some icons in 2019"
                    class="img-responsive full tnt-restrict-img-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995" />
            </div><style>
                .tnt-restrict-img-cb6702e4-2b83-11ea-ae71-0bc4cdbc6995 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Thunder Bay’s Greg Johnson, left, sits with Toronto Maple Leafs legend Wendel Clark during a Hometown Hockey segment at Thunder Bay’s marina on Sunday, Jan. 3, 2016.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Chronicle-Journal file photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a18f5778-2b83-11ea-a46e-2b190f98923a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tragedy%2C%20triumph%20were%20Thunder%20Bay%E2%80%99s%20top%20sports%20stories%20for%202019&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/a18f5778-2b83-11ea-a46e-2b190f98923a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Tragedy%2C%20triumph%20were%20Thunder%20Bay%E2%80%99s%20top%20sports%20stories%20for%202019&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a18f5778-2b83-11ea-a46e-2b190f98923a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a18f5778-2b83-11ea-a46e-2b190f98923a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a18f5778-2b83-11ea-a46e-2b190f98923a" class="save-list-a18f5778-2b83-11ea-a46e-2b190f98923a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a18f5778-2b83-11ea-a46e-2b190f98923a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ask most sports fans and they would say they watch or participate in their chosen game as a form of escapism and recreation. For the most part, the 2019 sports scene in Thunder Bay and the surrounding region brought fans back to reality — some good, but mostly in a sad, profound way.</p><p>Here are The Chronicle-Journal’s choices for top sports stories of the year that says farewell tonight. Happy New Year to all our devoted readers.</p><p>1. Greg Johnson commits suicide</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Tragedy struck one of Thunder Bay’s better known hockey families when Greg Johnson died by what was ruled a suicide on July 7 in his home outside Detroit, Mich.</p><p>Along with the sheer shock of Johnson’s death at such a young age (48), there came the reports that Johnson’s wife Kristen said he had suffered several concussions over his playing career, making CTE (Chronic Traumatic Encephalopathy) a possible factor in Johnson’s actions.</p><p>The issue of long-term effects of concussions remains a hot-button topic in all sports. Player safety from both a physical and mental standpoint were at the forefront nationally with NHL coaches landing in hot water for various forms of abuse.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-548707" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548707" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548707');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Johnson helped lead the Thunder Bay Flyers to the 1989 Centennial Cup and was a star player at the University of North Dakota. Johnson also played in the 1994 Olympics in addition to a lengthy NHL career that saw stops in Chicago, Detroit and Nashville.</p><p>Other notable deaths in the Thunder Bay sports community in 2019 included Ab Cava, who helped build the Thunder Bay Twins powerhouses of the 1980s and the pro club in the 1990s, and Randy Scheffee, who served as a sports anchor and reporter at Thunder Bay Television for over 30 years.</p><p>See the full story in the print and digital editions of The Chronicle-Journal</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tragedy%2C%20triumph%20were%20Thunder%20Bay%E2%80%99s%20top%20sports%20stories%20for%202019&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/a18f5778-2b83-11ea-a46e-2b190f98923a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Tragedy%2C%20triumph%20were%20Thunder%20Bay%E2%80%99s%20top%20sports%20stories%20for%202019&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fsports%2Flocal_sports%2Ftragedy-triumph-were-thunder-bay-s-top-sports-stories-for%2Farticle_a18f5778-2b83-11ea-a46e-2b190f98923a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a18f5778-2b83-11ea-a46e-2b190f98923a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a18f5778-2b83-11ea-a46e-2b190f98923a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a18f5778-2b83-11ea-a46e-2b190f98923a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a18f5778-2b83-11ea-a46e-2b190f98923a" class="save-list-a18f5778-2b83-11ea-a46e-2b190f98923a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a18f5778-2b83-11ea-a46e-2b190f98923a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22greg%20johnson%22#tncms-source=keyword" class="tag-greg-johnson label label-default" data-tncms-track-dmp='search: greg-johnson'>Greg Johnson</a>
            </li> <li>
                <a href="/search/?k=%22thunder%20bay%22#tncms-source=keyword" class="tag-thunder-bay label label-default" data-tncms-track-dmp='search: thunder-bay'>Thunder Bay</a>
            </li> <li>
                <a href="/search/?k=%22concussion%22#tncms-source=keyword" class="tag-concussion label label-default" data-tncms-track-dmp='search: concussion'>Concussion</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22tragedy%22#tncms-source=keyword" class="tag-tragedy label label-default" data-tncms-track-dmp='search: tragedy'>Tragedy</a>
            </li> <li>
                <a href="/search/?k=%22fan%22#tncms-source=keyword" class="tag-fan label label-default" data-tncms-track-dmp='search: fan'>Fan</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728712" class="tncms-block"><section id="block-728712" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728712 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728712" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728712" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-554937" class="tncms-block hidden-xs hidden-sm"><section id="block-554937" class="block emphasis-h3   " ><div id="html-asset-554937">
            <div class="html-content"><a href="https://www.accuweather.com/en/ca/thunder-bay/p7b/weather-forecast/49563" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1494529467857" class="aw-widget-current"  data-locationkey="49563" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1494529467857"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
        </div></section></div><div id="tncms-block-548706" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548706" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548706');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548518" class="tncms-block hidden-xs hidden-sm"><section id="block-548518" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548518 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-548709" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548709" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548513" class="tncms-block hidden-xs hidden-sm"><section id="block-548513" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548513 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-562111" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-562111" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-562111');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548507" class="tncms-block hidden-xs hidden-sm"><section id="block-548507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548507 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-548507" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-548507" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-548507" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-548507" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-548507" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/local/another-fairly-heavy-band-of-snow-coming/article_db055754-2ab7-11ea-aed0-7f871ff25be7.html">'Another fairly heavy band of snow' coming</a></li><li><a href="/news/local/bus-driver-recovering-at-home/article_77a89bb8-2930-11ea-a0a8-4bebc20f97b4.html">Bus driver recovering at home</a></li><li><a href="/news/local/workshop-leads-to-song-video/article_98ae4754-2930-11ea-8642-cb104fc750a3.html">Workshop leads to song, video</a></li><li><a href="/news/local/poor-driving-manners-sparks-charges-police/article_2a7261cc-2867-11ea-8ffe-f3d67fd967a4.html">Poor driving manners sparks charges: police</a></li><li><a href="/sports/local_sports/was-a-year-of-inspiration-and-mourning/article_84226d1c-292e-11ea-96c8-3749f6fbff87.html">2019 was a year of inspiration and mourning</a></li><li><a href="/news/local/automation-could-kill-thousands-of-jobs-in-northwest-report/article_80f031f2-2932-11ea-8fcc-0bf43331e4b3.html">Automation could kill thousands of jobs in Northwest: report</a></li><li><a href="/news/local/respiratory-illness-affects-nursing-home/article_f9ec8b32-2ab8-11ea-a1ef-a32a7bef7f65.html">Respiratory illness affects nursing home</a></li><li><a href="/news/local/new-device-could-save-lives/article_6d395f80-279d-11ea-b8b2-43e504120acd.html">New device could save lives</a></li><li><a href="/news/local/courses-designed-to-boost-safety-along-back-roads/article_0e1cf75e-2866-11ea-90bf-575e954010bc.html">Courses  designed  to boost  safety along back roads</a></li><li><a href="/news/local/hebert-stays-in-jail/article_549738da-23b5-11ea-9ebb-b3583967e802.html">Hebert stays in jail</a></li></ul></div>
        
        
            <div id="images-548507" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/todd-honoured/image_b7173598-277d-11ea-b64c-6b4807eb486c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Todd honoured"
                            class="img-responsive lazyload full"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/b/71/b7173598-277d-11ea-b64c-6b4807eb486c/5e040b42690f3.image.jpg?crop=333%2C333%2C83%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/skiers-brave-wet-conditions/image_7fbb615e-2869-11ea-91c2-0fe04dae5c08.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Skiers brave wet conditions"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/7/fb/7fbb615e-2869-11ea-91c2-0fe04dae5c08/5e059696e4ba7.image.jpg?crop=500%2C500%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/tiger-beats-saint/image_aa71a4b8-22e1-11ea-b17b-2370c055e19e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiger beats Saint"
                            class="img-responsive lazyload full"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/a/a7/aa71a4b8-22e1-11ea-b17b-2370c055e19e/5dfc4f0501138.image.jpg?crop=540%2C540%2C29%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-548507" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-548507" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-548690" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548690" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548690');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548468" class="tncms-block visible-lg visible-md"><section id="block-548468" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548468 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/tragedy-triumph-were-thunder-bay-s-top-sports-stories-for/article_a18f5778-2b83-11ea-a46e-2b190f98923a.html" class="tnt-asset-link">
        

        
            Tragedy, triumph were Thunder Bay’s top sports stories for 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/entertainment_news/new-toronto-set-series-nurses-to-debut-with-fictional-van/article_7f1bc300-d173-5e77-9bfd-2ba83e754389.html" class="tnt-asset-link">
        

        
            New Toronto-set series 'Nurses' to debut with fictional van attack storyline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world/lawsuit-famed-jesuit-abused-boy-times-around-world/article_1d0997d9-5abb-5cb2-9915-ad9ecb3f3d74.html" class="tnt-asset-link">
        

        
            Lawsuit: Famed Jesuit abused boy 1,000 times around world</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/palladium-site-undergoing-another-expansion-hiring/article_ef14fd1c-2b84-11ea-a440-0fae154e1cbd.html" class="tnt-asset-link">
        

        
            Palladium site undergoing another expansion, hiring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/plows-expected-to-be-back-out-today/article_f9988596-2b85-11ea-b611-cf81227a33d3.html" class="tnt-asset-link">
        

        
            Plows expected to be back out today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/clues-sought-in-pedestrian-crash/article_8c6803a2-2b85-11ea-ab39-2353c0a2ba39.html" class="tnt-asset-link">
        

        
            Clues sought in pedestrian crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world/eu-funds-for-migrants-in-libya-enrich-their-abusers-instead/article_f070083b-a8e0-5bb7-9b9c-2e847fe1c776.html" class="tnt-asset-link">
        

        
            EU funds for migrants in Libya enrich their abusers instead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world/buttigieg-i-would-not-have-wanted-my-son-on-ukraine/article_b89b3c10-3e12-5734-88a4-5884d7fea74a.html" class="tnt-asset-link">
        

        
            Buttigieg: I would not have wanted my son on Ukraine board</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-548570" class="tncms-block hidden-xs hidden-sm"><section id="block-548570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548570 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Receive daily headlines on local news, sports, entertainment, and more right to your inbox. <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.chroniclejournal.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-581953" class="tncms-block"><div id="right_recent_obituaries"><iframe src="http://www.legacy.com/obituaries/chroniclejournal/services/obituary-recent-widget.aspx" scrolling="no" frameborder="0" allowtransparency="true" style="width:300px;height:366px"></iframe></div>

<div style="clear"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-548704" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548704');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548473" class="tncms-block hidden-xs hidden-sm"><section id="block-548473" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548473 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-2cd3f3d6-b1c0-11e9-963b-836b03bc8aab" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2cd3f3d6-b1c0-11e9-963b-836b03bc8aab media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/buskers-put-on-street-shows/article_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Buskers put on street shows"
                            class="img-responsive lazyload full"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/7/ac/7ac85dc0-b1c0-11e9-b7c5-9b4d6a55bbd9/5d3e823c0832b.image.jpg?crop=720%2C405%2C0%2C241&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/7/ac/7ac85dc0-b1c0-11e9-b7c5-9b4d6a55bbd9/5d3e823c0832b.image.jpg?crop=720%2C405%2C0%2C241&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/7/ac/7ac85dc0-b1c0-11e9-b7c5-9b4d6a55bbd9/5d3e823c0832b.image.jpg?crop=720%2C405%2C0%2C241&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/7/ac/7ac85dc0-b1c0-11e9-b7c5-9b4d6a55bbd9/5d3e823c0832b.image.jpg?crop=720%2C405%2C0%2C241&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/editorial/7/ac/7ac85dc0-b1c0-11e9-b7c5-9b4d6a55bbd9/5d3e823c0832b.image.jpg?crop=720%2C405%2C0%2C241&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/buskers-put-on-street-shows/article_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html" class="tnt-asset-link">
        

        
            Buskers put on street shows</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-29T08:00:00-04:00" class="tnt-date asset-date text-muted">Jul 29, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Flocal%2Fbuskers-put-on-street-shows%2Farticle_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/buskers-put-on-street-shows/article_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cd3f3d6-b1c0-11e9-963b-836b03bc8aab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buskers%20put%20on%20street%20shows&via=CJ_ThunderBay&url=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Flocal%2Fbuskers-put-on-street-shows%2Farticle_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/buskers-put-on-street-shows/article_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cd3f3d6-b1c0-11e9-963b-836b03bc8aab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.chroniclejournal.com/news/local/buskers-put-on-street-shows/article_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/buskers-put-on-street-shows/article_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cd3f3d6-b1c0-11e9-963b-836b03bc8aab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chroniclejournal.com/tncms/asset/editorial/2cd3f3d6-b1c0-11e9-963b-836b03bc8aab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2cd3f3d6-b1c0-11e9-963b-836b03bc8aab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle-Journal%5D%20Buskers%20put%20on%20street%20shows&body=https%3A%2F%2Fwww.chroniclejournal.com%2Fnews%2Flocal%2Fbuskers-put-on-street-shows%2Farticle_2cd3f3d6-b1c0-11e9-963b-836b03bc8aab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2cd3f3d6-b1c0-11e9-963b-836b03bc8aab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Caly Norris hadn’t been at the Buskers Festival for very long Sunday before she already had a balloon animal and watched a man juggle lit torches. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-548490" class="tncms-block hidden-xs hidden-sm"><section id="block-548490" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548490 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html" class="tnt-asset-link">
        

        
            Should Thunder Bay’s proposed indoor turf facility include tennis?</a></h4>
            <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-your-vote"></span>
                </div>
                <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-results" class="tnt-poll-results hide"></div>
                <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-container">
                    <form id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/should-thunder-bay-s-proposed-indoor-turf-facility-include-tennis/poll_e8d91068-b44d-11e9-bc16-fb20da21fe7a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C88B2BAF-B350-0001-CF7C1F301A072730"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C88B2BB0-CD60-0001-6FE417001490174F"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-back-vote" class="padding-top hide">
                <button id="poll-e8d91068-b44d-11e9-bc16-fb20da21fe7a-548490-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-638414" class="tncms-block visible-lg visible-md hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-638414" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-638414');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548543" class="tncms-block hidden-xs hidden-sm"><section id="block-548543" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548543 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Magazine
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-548543-ce6212c2-2f39-543a-b051-7e7652037b44" class="clearfix card summary has-image image-left inherit  tnt-section-special-supplements tnt-sub-section-other-publications">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ce6212c2-2f39-543a-b051-7e7652037b44 media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/special_supplements/other_publications/on-the-road/edition_ce6212c2-2f39-543a-b051-7e7652037b44.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On the Road"
                            class="img-responsive lazyload full"
                            width="300"
                            height="296"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/eedition/8/e0/8e0851ea-ed1f-5abe-9294-952f14b2c69d/5dccb71108a82.preview-300.jpg?resize=200%2C197 200w, https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/content/tncms/assets/v3/eedition/8/e0/8e0851ea-ed1f-5abe-9294-952f14b2c69d/5dccb71108a82.preview-300.jpg?resize=300%2C296 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_supplements/other_publications/" class="tnt-section-tag">Other Publications</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special_supplements/other_publications/on-the-road/edition_ce6212c2-2f39-543a-b051-7e7652037b44.html" class="tnt-asset-link">
        

        
            On the Road</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-13T21:08:00-05:00" class="tnt-date asset-date text-muted">Nov 13, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-581956" class="tncms-block"><div>
<br><script src="http://markets.chroniclejournal.com/chroniclejournal/widget:snapshot?Output=JS"></script><br><br>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-548731" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-548731" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548731');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-580184" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-580184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-580184');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-548547" class="tncms-block"><section id="block-548547" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548547 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/chroniclejournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-548498" class="tncms-block"><section id="block-548498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548498 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-locations"  href="/site/dealer_locations.html" >
                    <span class="nav-label">Dealer Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-548549" class="tncms-block"><section id="block-548549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>chroniclejournal.com</strong><br>
    75 S. Cumberland Street<br>
    Thunder Bay, ON P7B 1A3
    <br>
    
        <strong>Phone:</strong> 807 343 6200<br>
        <strong>Email:</strong> <a href="mailto:circulation@chroniclejournal.com">circulation@chroniclejournal.com</a><br>
    
</address></section></div><div id="tncms-block-548557" class="tncms-block padding-bottom"><div class="follow-links-548557 default">
    
    <section id="block-548557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-548557 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/chroniclejournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CJ_ThunderBay/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chroniclejournal.com",
  "sameAs" : ["https://www.facebook.com/chroniclejournal","http://twitter.com/CJ_ThunderBay/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-603500" class="tncms-block hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chroniclejournal.com",
  secureDomain: "www.chroniclejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chroniclejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-548502" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-548502"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Chronicle-Journal</a>, 75 S. Cumberland Street Thunder Bay, ON</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chroniclejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>